New Model #6441

Baofeng Radio UV-5R MK5 8W 2019 Mirkit Edition

Added by John Mocho almost 2 years ago. Updated 6 days ago.

Status:Closed Start date:02/11/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

Nice radio - it would be nice if it were supported

History

Updated by John Mocho almost 2 years ago

Could loan you mine

Updated by Patrick Larkin over 1 year ago

John Mocho wrote:

Nice radio - it would be nice if it were supported

Have you tried it as a BF-F8HP?

Updated by Bernhard Hailer 8 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily

Have you tried using the BF-F8HP driver, as suggested in the previous post?

Updated by Ben White 6 days ago

I'm not the original submitter but I also have the UV-5R 8W Mirkit Edition and the BF-F8HP does work to set H/M/L power settings, etc.

The Settings tab is empty, however, and all the non-channel settings get reset to defaults after writing to the radio.

Updated by Jim Unroe 6 days ago

This has recently become a common problem because the menu from the factory has been set to an out-of-range value. Usually a quick and dirty way to "fix" the problem is to go into VFO mode and set menu 2 (TXP) in both VFOs to MID. Download from CHIRP and the menus should now be there. Once it is "fixed" you can set the menu back to the value that you want.

Jim KC9HI

Updated by Ben White 6 days ago

Amazing, thanks Jim, that was it. Yeah I can confirm it looks fine with the BF-F8HP profile.

Updated by Jim Unroe 6 days ago

  • Status changed from Feedback to Resolved

Ben,

I went ahead and added the UV-5R MK5 to the CHIRP Supported Radio Models list.

It isn't easy to explain on the list but...

UV-5R like models with 2 TX power levels use Vendor Baofeng | Model: UV-5R
UV-5R like models with 3 TX power levels use Vendor Baofeng | Model: BF-F8HP
UV-5R like models with 3 bands use Vendor Radioddity | Model: UV-5RX3

Have fun with your radio.

Jim KC9HI

Updated by Bernhard Hailer 6 days ago

  • Status changed from Resolved to Closed

Resolved.

Also available in: Atom PDF

prevent spam