Project

General

Profile

Actions

New Model #6901

closed

Abbree AR-889G

Added by ken harris over 3 years ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
07/10/2019
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

asking to get someone to look into adding programming for an "ABBREE AR-889G" also branded as "ZESTONE ZT-889G" and probably other names i am not aware of.

this is a handheld dualband with gps and rated at 10 watts output.

i do not currently have a radio i can loan out to get the programming from.


Related issues

Related to New Model #6349: Zastone ZT-889GClosed01/03/2019

Actions
Related to Feature #6391: yi-889g / et-889 / ZT-889Closed01/20/2019

Actions
Related to New Model #6447: Zastone ZT-889G and uv-6Closed02/14/2019

Actions
Has duplicate New Model #7089: Abbree AR-889GClosed09/18/2019

Actions
Is duplicate of New Model #5707: Zastone ZT-889GFeedback04/07/2018

Actions
Actions #1

Updated by Bernhard Hailer about 3 years ago

  • Subject changed from abbree ar-889g to Abbree AR-889G
  • Target version set to chirp-daily

This radio exists in various rebranded versions.
Edited subject to be found more easily during searches.
Please refer to #5707 for updates about the variants of this radio.

Actions #2

Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Closed

Duplicates #5707. Please follow and post there. Thanks!

Actions #3

Updated by Terry Lindsey 10 months ago

Any movement on a driver for the Abbree AR-889G? Why is this closed?

Actions #4

Updated by Bernhard Hailer 9 months ago

This is closed because it's a duplicate ticket. Please post your comments on ticket #5707.

Actions

Also available in: Atom PDF