Bug #695

UV-5RA Backlights are gone.

Added by Marc Schlesinger over 7 years ago. Updated 7 months ago.

Status:Closed Start date:03/13/2013
Priority:Normal Due date:
Assignee:Jim Unroe % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5RA

Description

After programing my new UV-5RA (Firmware 297) with Chirp, all of my Backlight stopped operating.

First thing that happened after the first upload was that the unit locked up. I was able to redo the upload and everything started working again accept the Blue and Purple Back-lights.

As I continued to add Freq's and features, I finally lost the Orange Backlight too.

Any ideas? I wish there was a true reset to factory option that clears everything but I have not been able to find anything to do that. The Menu 40 Command does not reset every little bit.

Any help would be greatly appreciated as I really don't want to have to return the phone.

And if I do return it, should I get another A or go for a different version?

Marc
KA2GIW

History

Updated by Dan Smith over 7 years ago

  • Assignee set to Jim Unroe

Updated by Jim Unroe over 7 years ago

Marc,
Please provide a saved image from your UV-5R.
Jim

Updated by Bernhard Hailer 7 months ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Chirp Version changed from 0.3.0 to daily
  • Model affected changed from UV-5RA to Baofeng UV-5RA

No more feedback by submitter.

Also available in: Atom PDF

prevent spam