Bug #7969

TYT TH-UV3R - Channels not available after Upload to Radio

Added by Tom M about 2 years ago. Updated over 1 year ago.

Status:Closed Start date:06/09/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:MacOS
Model affected:TYT TH-UV3R

Description

1. What are the steps required to reproduce the problem? What is the behavior you are seeing?

Radio has no frequencies in it. On the first Download From Radio, the img was blank as expected. Entered 2 frequencies into CHIRP and then Upload to Radio. After this completes, the channels are not available on the radio in Memory Mode (for Channels) by pressing the VFO button on the radio (it responds by audibly saying "error" in an Engligh robotic voice). After this, closing the img from CHIRP and executing a fresh Download From Radio displays the 3 frequencies in CHIRP which are not displaying/available on the radio which could mean that the values are storing on the radio although they are not attached to to the correct channels perhaps.

2. What is the behavior you were expecting? I would see the frequencies programmed into the respective radio channels.

3. Can you reproduce the problem all the time? Yes.

Think this bug is similar: https://chirp.danplanet.com/issues/334

Any help would be most appreciated, thank you in advance!

Tom

Details:
--------
Radio: TYT TH-UV3R
Image and other details: http://www.409shop.com/409shop_product.php?id=108656
Manual: http://www.uv3r.com/images/TYT%20UV3R%20Manual.pdf
Software: CHIRP daily-20200603
FTDI cable in-use: https://www.valley-ent.com/store/tyt-ftdi-usb-radio-programming-cable-th-2r-th-uv3r-th-7800-th-9800.html
Mac OS X Driver: https://www.ftdichip.com/Support/Documents/InstallGuides.htm

Light Flash Activity on Radio (in case it is helpful):
1. Download From Radio: Red
2. Upload to Radio: Green

TYT_TH-UV3R_20200609_Test.img - Frequencies (2.4 kB) Tom M, 06/09/2020 07:00 pm

USB Details.png - Mac OS X USB Info (33 kB) Tom M, 06/09/2020 07:00 pm

debug.log (89.3 kB) Tom M, 06/09/2020 07:00 pm


Related issues

related to Bug #334: TYT TH-UV3R :: chirp program seems to access radio but wr... Closed 10/25/2012

History

Updated by Tom M about 2 years ago

Was also able to reproduce this on Win 10 running on Mac Hardware with Bootcamp.

Updated by Bernhard Hailer almost 2 years ago

  • Status changed from New to Feedback

Have you been able to resolve this on your own since you submitted this? - I just extracted these lines from the log:

GtkWarning: Cannot open pixbuf loader module file '/usr/local/lib/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory

This likely means that your installation is broken.
Try running the command
  gdk-pixbuf-query-loaders > /usr/local/lib/gdk-pixbuf-2.0/2.10.0/loaders.cache
to make things work again for the time being.

and

GtkWarning: Could not find the icon 'inode-directory'. The 'hicolor' theme
was not found either, perhaps you need to install it.
You can get a copy from:
    http://icon-theme.freedesktop.org/releases

Also, there are several more error messages suggesting that files could not be saved. Something wrong with your installation? Perhaps the Wiki has some answers, too, e.g. MacOS Tips.

Updated by Bernhard Hailer over 1 year ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF