Bug #8025

Unable to find Chirp-daily via termiunal or install once downloaded on LinuxMint 20

Added by David Mulkearns 3 months ago. Updated 3 months ago.

Status:Closed Start date:06/29/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Linux
Model affected:(All models)

Description

dad@ULTRA:~$ sudo apt-get install chirp-daily
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package chirp-daily
dad@ULTRA:~$

When I down load the daily amd-64 version when I try to install I get ERROR: Dependency is not satisfiable: python-libxslt1
When I try to install this I can't find that file and in the software manager it does not appear


Related issues

related to Bug #8051: Unable to find Chirp-daily via termiunal or install once ... Closed 06/29/2020

History

Updated by George Egorian 3 months ago

The same with Ubuntu 20.04

$ sudo apt-add-repository ppa:dansmith/chirp-snapshots
... ok
$ sudo apt-get update
... ok
$ sudo apt-get install chirp-daily
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package chirp-daily

Updated by Richard Gutknecht 3 months ago

Duplicate of #7993

Updated by Bernhard Hailer 3 months ago

  • Status changed from New to Closed

Duplicate of #7993. Please follow and post there. Thanks!

Also available in: Atom PDF

prevent spam