Bug #8051

Unable to find Chirp-daily via termiunal or install once downloaded on LinuxMint 20 (Duplicate of 7993)

Added by Richard Gutknecht 3 months ago. Updated 3 months ago.

Status:Closed Start date:06/29/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Linux
Model affected:(All models)

Description

dad@ULTRA:~$ sudo apt-get install chirp-daily
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package chirp-daily
dad@ULTRA:~$

When I down load the daily amd-64 version when I try to install I get ERROR: Dependency is not satisfiable: python-libxslt1
When I try to install this I can't find that file and in the software manager it does not appear


Related issues

related to Bug #7993: Installation with apt package manager on Ubuntu (Focul) f... Feedback 06/18/2020
related to Bug #8025: Unable to find Chirp-daily via termiunal or install once ... Closed 06/29/2020

History

Updated by Richard Gutknecht 3 months ago

Sorry, I thought I was updating #8025 to reflect it is a duplicate of #7993. I Couldn't find a way to delete. Sorry for the duplicate.

Updated by Bernhard Hailer 3 months ago

  • Status changed from New to Closed

Also available in: Atom PDF

prevent spam