Bug #8367

Radio does not display correct value for 6 + Power-On Message 2

Added by Eric B about 1 month ago. Updated about 1 month ago.

Status:Feedback Start date:10/26/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:(All models)

Description

Recently (I am not sure which version of Chirp it started with), the value for the "6+Power-On Message 2" appears to be set correctly in Chirp when the settings are downloaded from the radio, but the value does not display on the radio when the 6 key is held down while powering on the radio.

This happens with the following radios:
Multiple Baofeng UV-5R8W radios - with "Firmwware" = "Ver BFB298" & "Chirp Settings/Firmware Message 1 = HN5RV01" and "Chirp Settings/6+Pwoer-On Message 1 = 180618N"
Baofeng UV-5R (5w) radio - with "Firmwware" = "Ver BFB298" & "Chirp Settings/Firmware Message 1 = HN5RV01" and "Chirp Settings/6+Pwoer-On Message 1 = 180618N"
Multiple Baofeng UV-5R (8w) radio - with "Firmwware" = "Ver BFB298" & "Chirp Settings/Firmware Message 1 = HN5RV01" and "Chirp Settings/6+Pwoer-On Message 1 = 180618N"
UV-5REX radio - with "Firmwware" = "Ver BFB297" & "Chirp Settings/Firmware Message 1 = HN5RV01" and "Chirp Settings/6+Pwoer-On Message 1 = 180618N"
Multiple Baofeng BBF-F8HP radios - with "Firmwware" = "Ver BFB298" & "Chirp Settings/Firmware Message 1 = HN5RV01" and "Chirp Settings/6+Pwoer-On Message 1 = 180618N"
Multiple Tenway UV-5r Pro radios - with "Firmwware" = "Ver BFB298" & "Chirp Settings/Firmware Message 1 = HN5RV01" and "Chirp Settings/6+Pwoer-On Message 1 = 180618N"

History

Updated by Jim Unroe about 1 month ago

  • Status changed from New to Feedback

Hi Eric,

Some newer radios, especially those with HN5RV01 firmware, do not support the setting of the "6 + Power-On Message". This is a hardware issue, not a CHIRP issue. Sorry.

Jim KC9HI

Also available in: Atom PDF

prevent spam