Bug #8587

Server raised fault: 'Invalid County ID'

Added by Rodney Wade 4 months ago. Updated 3 months ago.

Status:Closed Start date:12/24/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:RadioReference

Description

RadioReference Just signed up for a RR account so I could import. Once I logged in and paid I went to chirp. When logging in with My RR account zip code 89703 I get "Server raised fault: 'Invalid County ID' "


Related issues

duplicates Bug #8133: RadioReference - "Server raised fault:invalid county id" Closed 07/25/2020

History

Updated by Bernhard Hailer 3 months ago

  • Status changed from New to Feedback
  • Model affected changed from (All models) to RadioReference
  • Platform changed from Windows to All

A few days ago this problem had been addressed with a patch (see #8021).
Please download the latest version of Chirp, try again, and let us know whether this is resolved. Thanks!

Updated by Rodney Wade 3 months ago

Just downloaded that latest version which stated is was 12/21/2020 Same issue. Unless I'm missing something. Is there somewhere else I should be looking?

Updated by Bernhard Hailer 3 months ago

Another patch has been added - perhaps it does the magic? Try the latest build once again, please.

Updated by Bernhard Hailer 3 months ago

  • Status changed from Feedback to Closed

Duplicates #8133. Please follow and post there. Thanks!

Also available in: Atom PDF