Project

General

Profile

Actions

New Model #9245

closed

TYT MD380 Programming in CHIRP

Added by Marc Flax over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
07/27/2021
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

I see that there was some interest in the past but I dont see it in the current directory.
Does Chirp support this model as the software they sent is horrible.


Related issues

Is duplicate of New Model #3755: TYT/Tytera MD-380In ProgressTom Hayward06/18/2016

Actions
Actions #1

Updated by Jim Unroe over 1 year ago

  • Status changed from New to Feedback
  • Platform changed from Windows to All

CHIRP doesn't support any DMR radio models.

Jim KC9HI

Actions #2

Updated by Bernhard Hailer over 1 year ago

  • Tracker changed from Bug to New Model
  • Status changed from Feedback to Closed
  • Target version set to chirp-daily
  • Equipment Loan Offered set to No

This ticket duplicates #3755. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF