Bug #9259

TD H6 Tone problem

Added by Lily Scott about 1 month ago. Updated about 1 month ago.

Status:Closed Start date:08/02/2021
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:TD-H6

Description

TD-H6 failed to save Toneļ¼Œplease see the attached video.

9c6bea1d8cf48f0d34efbdd26c9073e2.mp4 (4.2 MB) Lily Scott, 08/02/2021 10:53 pm

History

Updated by Jim Unroe about 1 month ago

  • Status changed from New to Feedback
  • Assignee deleted (Dan Smith)

Hi Lily,

According to the video, CHIRP is working as expected.

When you set Tone Mode to TSQL, the frequency selected in the ToneSql field is used for both TX and RX. The Tone field is unused and ignored by CHIRP when TSQL is selected.

The only time that the Tone and TSQL files will have a value at the same time is when Tone Mode is set to Cross, Cross Mode is set to Tone->Tone and the tone frequencies selected for Tone and ToneSql are not the same.

See the column guides linked to on the miklor.com website. Also keep the Hide Unused Fields selection enabled so you can clearly see in the spreadsheet style memory editor which fields are used (have values) and which fields are unused (blank) based on the current Tone Mode and Cross Mode selections.

Jim KC9HI

Updated by Dan Smith about 1 month ago

  • Status changed from Feedback to Closed

Yep, what Jim said is right. Since chirp supports lots of different kinds of radios with differing behavior, we have to choose one model to fit everything to. Since not all radios can even store two different tones, we have to be able to support those, along with ones that store both all the time.

Here's a link directly to the Tone section of the column guide:

https://chirp.danplanet.com/projects/chirp/wiki/MemoryEditorColumns#Tone-Mode

I'm going to close this since it's not a bug and chirp is behaving as expected, but if there's some confusion and you think there is really an issue, feel free to re-open it.

Also available in: Atom PDF