Project

General

Profile

Actions

Bug #2289

closed

Windows 8.1

Added by Dwayne Campbell almost 8 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
02/05/2015
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows

Description

Unable to program radio with windows 8.1 computer. error message. works fine on a vista computer. Changed com ports verified correct comport and all that. just can't get it write to my radio on windows 8.1

Actions #1

Updated by Jim Unroe almost 8 years ago

  • Status changed from New to Feedback

Dwayne,

You didn't state what the error was.

That fact that CHIRP and I assume the same programming cable are working on Vista most likely indicates that the problem is not a CHIRP chirp issue but rather an issue on the Windows 8.1 computer. The most likely causes are "SmartScreen":http://www.miklor.com/COM/UV_CHIRP.php#LoadingCHIRP being on and/or an "incompatible device driver":http://www.miklor.com/COM/UV_Drivers.php is installed.

Jim KC9HI

Actions #2

Updated by Marcos Vives almost 8 years ago

I am able to program my BF-888 fine using Windows 7 and Windows 10 Technical Preview (both 64-bit). Which model do you own?

Also, can you check in the device manager if the device has been initialized successfully? I noticed that Windows 10 (which is able to use the drivers from Windows 8.1) has a newer version of the PL-2303 driver (the driver than handles the COM port) which detects and blocks counterfeit chips used in some programming cables (namely, mine :P). If Windows 8.1 uses these very drivers you might be experiencing this issue.

Actions #3

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from Feedback to Closed
  • Assignee deleted (Dwayne Campbell)
  • Target version changed from 0.4.1 to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

No more traffic on this ticket.

Actions

Also available in: Atom PDF