Project

General

Profile

Actions

Bug #4265

closed

Will not work on Windows 8.1

Added by Ed Morales about 6 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
11/26/2016
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows

Description

Please give me some feedback on why the program does not work. Do I need a driver? A new cable? What is the deal? Thanks, Ed

Actions #1

Updated by Jim Unroe about 6 years ago

  • Status changed from New to Feedback

Ed,

Please explain what you mean by "does not work". CHIRP runs on Windows XP, Vista, 7, 8, 8.1 and 10. It also runs on computers with Linux and Mac OS X operating systems.

Does CHIRP load?

If no, then disable Smartscreen "(see FAQ 2.2 here)":http://www.miklor.com/COM/UV_CHIRP.php#LoadingCHIRP to see if that makes a difference.

If yes but CHIRP can't download/upload, then the problem is most likely with the programming cable, not CHIRP. No programming software can work unless there is a complete and working connection between the computer and radio. If your programming cable contains a Prolific type USB-to-TTL chip (most under $20 programming cables do), the chance of it being counterfeit is near 100%. The device driver that is auto installed by Windows for a Prolific type chip is intentionally incompatible with counterfeit chips.

One workaround is to download, install and select an older driver. See "this page":http://www.miklor.com/COM/UV_Drivers.php for a link to the driver and instructions for getting it selected.

Another workaround is to get a programming cable with a different type of USB-to-TTL chip. Programming cables with an FTDI type chip are popular because they are nearly 100% plug-and-play with Windows and Mac OS X.

Jim KC9HI

Actions #2

Updated by Ed Morales about 6 years ago

Jim

Thanks for the feedback. Can you recommend a programming cable? I selected one that was recommended with the radio I purchased. Thanks in advance.

Actions #3

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from Feedback to Closed
  • Chirp Version changed from 0.4.0 to daily

Since this thread is quite old and no more traffic was registered on it, I'll close it.
This project has a fairly good Wiki. Please go and read through it - you will find a lot of answers.

Actions

Also available in: Atom PDF