Bug #6369

Pofung UV-6R Other Settings and Service Settings

Added by tim payne over 3 years ago. Updated over 2 years ago.

Status:Closed Start date:01/13/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:All
Model affected:Baofeng UV-6R

Description

Hi guys. love the work you have done so far with this program. but with a recent radio purchased I am unable to program a few of the settings. any of the options in "Other Settings" and "Service Settings" are not transferring over to the radio. everything else i have programmed has been successful but not the 2 lots of settings. main things i am programming is the welcome message, the frequency limits and the squelch settings. attached is the file im using to program and the file i read from the radio just after i program it. let me know if you need more information. i am using latest software downloaded yesterday: CHIRP daily-20190112

Baofeng_UV-6R_new.img - image to program (8.2 kB) tim payne, 01/13/2019 05:07 pm

Baofeng_UV-6R_Verify.img - image verified after program (8.2 kB) tim payne, 01/13/2019 05:07 pm


Related issues

related to Bug #3965: UV-6R UHF RECEÄ°VER PROBLEM Closed 08/26/2016
related to Bug #4633: UV-6R Incomplete Cloning Progress Closed 03/16/2017
duplicated by Bug #6199: Baofeng UV-6R Closed 10/28/2018 10/28/2018
duplicated by Bug #5217: Welcome message not able to be changed and radio image no... Closed 10/01/2017
duplicated by Bug #7631: Baofeng UV-6R can't change welcome mesage or squelch values Closed 02/08/2020
duplicated by Bug #7159: Baofeng UV-6R and Squelch (SQL) Closed 10/15/2019

History

Updated by Jim Unroe over 3 years ago

  • Status changed from New to Feedback

The problem is that your radio doesn't support the service settings. It will only obtain and use the squelch threshold settings provided by the firmware. Baofeng also removed the ability of CHIRP making the "service" adjustments to the UV-B5 and UV-B6.

Jim KC9HI

Updated by Bernhard Hailer over 2 years ago

  • Status changed from Feedback to Closed
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from UV-6R to Baofeng UV-6R
  • Platform changed from Windows to All

Explanation provided.

Also available in: Atom PDF