New Model #9529

Baofeng UV-XR

Added by Guillaume MEILLEUR 17 days ago. Updated 9 days ago.

Status:Closed Start date:11/10/2021
Priority:Urgent Due date:01/15/2022
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

Good morning,
I recently bought a Baofeng UV-XR but I realize that it is not present in your list of models.
This is quite urgent and important since it must be operational by January 2022, knowing that I have a lot of channels to add.
In case it is not possible for January 2022, which model can I select in the list to configure it?
Thank you very much,


Related issues

duplicates New Model #6959: Baofeng UV-XR Feedback 07/31/2019

History

Updated by David Billcheck 17 days ago

I asked about this in https://chirp.danplanet.com/issues/6957#change-18149
No response from the team.

Updated by Jim Unroe 16 days ago

  • Status changed from New to Closed

This looks to be just another one of many so-called "waterproof" variants. Try BF-A58 if it only supports 6 character channel names, UV-9R if it supports 7 character channel names.

Since this is a dupe of #6959, it will be closed.

Jim KC9HI

Updated by Bernhard Hailer 9 days ago

Please follow and post on #6959. Thanks.

Also available in: Atom PDF